Bug 613089 - [abrt] crash in totem-2.30.2-1.fc13: raise: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in totem-2.30.2-1.fc13: raise: Process /usr/bin/totem was killed...
Status: CLOSED DUPLICATE of bug 589763
Alias: None
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:56014d26fef2f9923639e686409...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-09 16:44 UTC by Brian Livermore
Modified: 2010-11-09 14:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:56:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (69.77 KB, text/plain)
2010-07-09 16:44 UTC, Brian Livermore
no flags Details

Description Brian Livermore 2010-07-09 16:44:13 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: totem /home/livermob/Downloads/karz.m3u
component: totem
crash_function: raise
executable: /usr/bin/totem
global_uuid: 56014d26fef2f9923639e68640992910023c6815
kernel: 2.6.33.5-124.fc13.i686.PAE
package: totem-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Brian Livermore 2010-07-09 16:44:15 UTC
Created attachment 430719 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:56:22 UTC

*** This bug has been marked as a duplicate of bug 589763 ***

Comment 3 Karel Klíč 2010-11-09 14:56:22 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #589763.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.