Bug 613199 - [abrt] crash in gnome-settings-daemon-2.30.1-7.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.30.1-7.fc13: Process /usr/libexec/gno...
Keywords:
Status: CLOSED DUPLICATE of bug 611580
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:be71e5ef26b215cd82b37e02db1...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-10 00:36 UTC by a1910959
Modified: 2018-04-11 19:31 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-13 22:10:59 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (24.89 KB, text/plain)
2010-07-10 00:36 UTC, a1910959
no flags Details

Description a1910959 2010-07-10 00:36:09 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
comment: I was changing colors for a murrine-based theme (Human) when it crashed. May or may not be relevant, as it didn't happen again.
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: be71e5ef26b215cd82b37e02db1026086c44c112
kernel: 2.6.33.3-85.fc13.x86_64
package: gnome-settings-daemon-2.30.1-7.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: Unable to reproduce.

Comment 1 a1910959 2010-07-10 00:36:12 UTC
Created attachment 430780 [details]
File: backtrace

Comment 2 Matěj Cepl 2010-07-13 22:10:59 UTC

*** This bug has been marked as a duplicate of bug 611580 ***


Note You need to log in before you can comment on or make changes to this bug.