Bug 613232 - [abrt] crash in evolution-2.30.2-1.fc13: e_tree_node_is_expanded: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.2-1.fc13: e_tree_node_is_expanded: Process /us...
Status: CLOSED DUPLICATE of bug 599194
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:55395f8261f6c9b4c7f3339c8b9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-10 03:19 EDT by agentbwoy007
Modified: 2010-11-05 05:56 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-05 05:56:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.04 KB, text/plain)
2010-07-10 03:19 EDT, agentbwoy007
no flags Details

  None (edit)
Description agentbwoy007 2010-07-10 03:19:55 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: e_tree_node_is_expanded
executable: /usr/bin/evolution
global_uuid: 55395f8261f6c9b4c7f3339c8b9f1d04b2640118
kernel: 2.6.33.5-124.fc13.x86_64
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 agentbwoy007 2010-07-10 03:19:57 EDT
Created attachment 430834 [details]
File: backtrace
Comment 2 John D Giotta 2010-07-19 16:18:59 EDT
Package: evolution-2.30.2-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Launch Evolution
2. Open Email
3.


Comment
-----
I launch and then attempt to open an email, it will format the message and then crash.
Comment 3 John D Giotta 2010-07-21 09:23:00 EDT
Package: evolution-2.30.2-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Launch Evolution
2. Open Email
3.


Comment
-----
I launch and then attempt to open an email, it will format the message and then crash.
Comment 4 John D Giotta 2010-07-22 09:18:15 EDT
Package: evolution-2.30.2-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Launch Evolution
2. Open Email from OWA server
3. Retrieval of message leads to crash


Comment
-----
I launch and then attempt to open an email, it will retrieve the message from Exchange OWA and then crash.
It looks like multiple "retrievals" of data (inbox updating, etc) also helps in the crash.
Comment 5 John Kissane 2010-07-26 04:08:21 EDT
Package: evolution-2.30.2-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Deleted an email & it crashed.
2.
3.
Comment 6 Milan Crha 2010-11-05 05:56:50 EDT

*** This bug has been marked as a duplicate of bug 599194 ***

Note You need to log in before you can comment on or make changes to this bug.