Bug 613234 - [abrt] crash in FlightGear-2.0.0-1.fc13: Process /usr/bin/fgfs was killed by signal 11 (SIGSEGV)
[abrt] crash in FlightGear-2.0.0-1.fc13: Process /usr/bin/fgfs was killed by ...
Status: CLOSED DUPLICATE of bug 590490
Product: Fedora
Classification: Fedora
Component: FlightGear (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Fabrice Bellet
Fedora Extras Quality Assurance
abrt_hash:4fd4ab7eba234bb3cee24a38bb4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-10 03:27 EDT by Isaac
Modified: 2010-07-18 14:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-18 14:35:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.77 KB, text/plain)
2010-07-10 03:27 EDT, Isaac
no flags Details

  None (edit)
Description Isaac 2010-07-10 03:27:56 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: fgfs
component: FlightGear
crash_function: flightgear::CameraGroup::buildGUICamera
executable: /usr/bin/fgfs
global_uuid: 4fd4ab7eba234bb3cee24a38bb46f74f5b8af6f6
kernel: 2.6.33.5-124.fc13.i686
package: FlightGear-2.0.0-1.fc13
rating: 4
reason: Process /usr/bin/fgfs was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.start FlightGear from Applications->Games->FlightGear
2.Application doesn't start
3.tail /var/log/messages and it reports
fgfs[1436]: segfault at c ip 080b0e22 sp bfa21a30 error 4 in fgfs[8048000+51a000]
Comment 1 Isaac 2010-07-10 03:27:59 EDT
Created attachment 430835 [details]
File: backtrace
Comment 2 Fabrice Bellet 2010-07-18 14:35:37 EDT

*** This bug has been marked as a duplicate of bug 590490 ***

Note You need to log in before you can comment on or make changes to this bug.