Bug 61328 - How to deal with an old partition table?
Summary: How to deal with an old partition table?
Status: CLOSED DUPLICATE of bug 60004
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: alpha Linux
medium
medium
Target Milestone: ---
Assignee: Beth Uptagrafft
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-18 00:47 UTC by Michal Jaegermann
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-18 02:11:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2002-03-18 00:47:56 UTC
Description of Problem:

If on a disk which we are installing there was present FAT-type partition
table then Disk Druid raises an alarm that "disklabel" type partition
is needed if one tries to create a new /boot partition but it does not
give a tool nor explanation how to achieve such effect.  Somebody not
well versed in intricacies of partitioning will have a hard time to figure
out that using fdisk instead s/he may get what is required.

It is nice that after all these years at last 'fdisk' does not crash
in such situation. :-)

Comment 1 Beth Uptagrafft 2002-04-25 17:24:04 UTC
This case is a duplicate of 60004, which we are currently investigating.

*** This bug has been marked as a duplicate of 60004 ***


Note You need to log in before you can comment on or make changes to this bug.