Bug 6134 - at screen "installation complete" the cdrom (boot + installation media) is not unmounted yet
Summary: at screen "installation complete" the cdrom (boot + installation media) is no...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.1
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-20 12:36 UTC by japj
Modified: 2015-01-07 23:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-22 13:56:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description japj 1999-10-20 12:36:00 UTC
After finishing installation the screen "Congratulations :
The installation is complete" tells the user to remove the
boot media. However the cdrom is NOT unmounted yet resulting
in not being able to remove the boot media.

Comment 1 Jay Turner 1999-10-20 14:34:59 UTC
This issue has been passed on to a developer for further action.

Comment 2 Jay Turner 1999-10-22 13:56:59 UTC
*** This bug has been marked as a duplicate of 5704 ***


Note You need to log in before you can comment on or make changes to this bug.