Bug 5704 - Corruption of Screen at end f Install/cdrom not unmounted
Corruption of Screen at end f Install/cdrom not unmounted
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-07 20:33 EDT by matthew.j.sottek
Modified: 2015-01-07 18:38 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-04 13:07:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description matthew.j.sottek 1999-10-07 20:33:24 EDT
When Upgrading two Redhat 6.0 systems to rh6.1 I got a
garbled screen at the end of the install when the X server
was shutting down. This happened on both a system using the
vga16 server and one using the svga server.

Also, to do the install I booted off the CD. My systems will
boot off a cd if it is present so I would like to remove it
before rebooting at the end of the install. The problem is
that even though you have a dialog saying "remove install
media" you didn't unmount the CD so I couldn't remove it
without first rebooting.

P.S> You can close my other open bug
(matthew.j.sottek@intel.com) since this was resolved by the
production release even though no-one ever even looked at
it.

 -Matt
Comment 1 Jay Turner 1999-10-22 09:56:59 EDT
*** Bug 6134 has been marked as a duplicate of this bug. ***

After finishing installation the screen "Congratulations :
The installation is complete" tells the user to remove the
boot media. However the cdrom is NOT unmounted yet resulting
in not being able to remove the boot media.

------- Additional Comments From jturner@redhat.com  10/20/99 10:34 -------
This issue has been passed on to a developer for further action.
Comment 2 Jay Turner 1999-11-30 15:37:59 EST
*** Bug 6351 has been marked as a duplicate of this bug. ***
Comment 3 Jay Turner 1999-12-03 11:54:59 EST
*** Bug 7554 has been marked as a duplicate of this bug. ***
Comment 4 Jay Turner 2000-02-04 13:07:59 EST
Am closing out this bug.  The garbled screen at the end of the installation is
just a side-effect of the Xserver dying, and the "please remove CD" issue is
fixed in Rawhide.

Note You need to log in before you can comment on or make changes to this bug.