Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 613438 - GTK 2/3 conflict
GTK 2/3 conflict
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
:
: 608422 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-11 11:53 EDT by Andrew Hecox
Modified: 2010-07-22 09:37 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-22 09:36:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached file /home/ahecox/core.4587. (1.09 MB, text/plain)
2010-07-11 11:53 EDT, Andrew Hecox
no flags Details

  None (edit)
Description Andrew Hecox 2010-07-11 11:53:13 EDT
when loading gnome-appearance-properties, the process aborts with the error: "Gtk-ERROR **: GTK+ 2.x symbols detected. Using GTK+ 2.x and GTK+ 3 in the same process is not supported"
Comment 1 Andrew Hecox 2010-07-11 11:53:25 EDT
Created attachment 431007 [details]
Attached file /home/ahecox/core.4587.
Comment 2 Bastien Nocera 2010-07-22 09:36:39 EDT
The GTK 2.x symbols probably came from metacity's private library, which would have been used to preview window manager themes.

This particular preference panel was removed (already in rawhide), and will be replaced by a customisation panel instead, upstream.
Comment 3 Bastien Nocera 2010-07-22 09:37:33 EDT
*** Bug 608422 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.