Bug 613460 - [abrt] crash in kdebase-runtime-4.4.5-1.fc13: inflateEnd: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
[abrt] crash in kdebase-runtime-4.4.5-1.fc13: inflateEnd: Process /usr/bin/ne...
Status: CLOSED DUPLICATE of bug 609541
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:0ad2852bf4bc0bea60eba6f0fd7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-11 15:23 EDT by C.J.H.
Modified: 2010-07-11 20:58 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-11 20:58:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.04 KB, text/plain)
2010-07-11 15:23 EDT, C.J.H.
no flags Details

  None (edit)
Description C.J.H. 2010-07-11 15:23:18 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
comment: Issue appears to be with nepomuk / strigi.
component: kdebase-runtime
crash_function: inflateEnd
executable: /usr/bin/nepomukservicestub
global_uuid: 0ad2852bf4bc0bea60eba6f0fd78f7dca4a5dab5
kernel: 2.6.33.5-124.fc13.x86_64
package: kdebase-runtime-4.4.5-1.fc13
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.login to kde
2.wait a few minutes
3.abrt catches / reports crash
Comment 1 C.J.H. 2010-07-11 15:23:21 EDT
Created attachment 431020 [details]
File: backtrace
Comment 2 Rex Dieter 2010-07-11 20:58:11 EDT

*** This bug has been marked as a duplicate of bug 609541 ***

Note You need to log in before you can comment on or make changes to this bug.