Bug 613588 - gnome-applets crash when adding system monitor applet
gnome-applets crash when adding system monitor applet
Status: CLOSED DUPLICATE of bug 609758
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gnome-applets (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Ray Strode [halfline]
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-12 07:09 EDT by Tomas Pelka
Modified: 2010-07-12 10:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-12 10:47:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
full log (44.34 KB, text/plain)
2010-07-12 07:11 EDT, Tomas Pelka
no flags Details

  None (edit)
Description Tomas Pelka 2010-07-12 07:09:27 EDT
Description of problem:
gnome-applets crash when adding system monitor applet

Version-Release number of selected component (if applicable):
gnome-applets-2.28.0-6.el6.x86_64

How reproducible:
100%

Steps to Reproduce:
1. add system monitor applet to gnome-panel
2.
3.
  
Actual results:
crash, see attached log

Expected results:
no crash

Additional info:
Comment 1 Tomas Pelka 2010-07-12 07:11:09 EDT
Created attachment 431141 [details]
full log
Comment 2 Tomas Pelka 2010-07-12 07:11:49 EDT
(In reply to comment #0)
> Description of problem:
> gnome-applets crash when adding system monitor applet
> 
> Version-Release number of selected component (if applicable):
> gnome-applets-2.28.0-6.el6.x86_64
^^
gnome-applets-2.28.0-5.el6.x86_64
> 
> How reproducible:
> 100%
> 
> Steps to Reproduce:
> 1. add system monitor applet to gnome-panel
> 2.
> 3.
> 
> Actual results:
> crash, see attached log
> 
> Expected results:
> no crash
> 
> Additional info:
Comment 6 Ray Strode [halfline] 2010-07-12 10:47:46 EDT

*** This bug has been marked as a duplicate of bug 609758 ***

Note You need to log in before you can comment on or make changes to this bug.