Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 613710 - gdb-7.1-28.fc14 has file conflicts with libstdc++
gdb-7.1-28.fc14 has file conflicts with libstdc++
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gdb (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Jan Kratochvil
Fedora Extras Quality Assurance
:
: 613724 613865 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-12 11:52 EDT by Adam Williamson
Modified: 2018-04-11 03:34 EDT (History)
7 users (show)

See Also:
Fixed In Version: gdb-7.1-29.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 03:02:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Williamson 2010-07-12 11:52:18 EDT
Transaction Check Error:
  file /usr/share/gdb/auto-load/usr/lib64/libstdc++.so.6.0.14-gdb.py from install of gdb-7.1-28.fc14.x86_64 conflicts with file from package libstdc++-4.5.0-2.fc14.x86_64
  file /usr/share/gdb/auto-load/usr/lib64/libstdc++.so.6.0.14-gdb.pyc from install of gdb-7.1-28.fc14.x86_64 conflicts with file from package libstdc++-4.5.0-2.fc14.x86_64
  file /usr/share/gdb/auto-load/usr/lib64/libstdc++.so.6.0.14-gdb.pyo from install of gdb-7.1-28.fc14.x86_64 conflicts with file from package libstdc++-4.5.0-2.fc14.x86_64
  file /usr/share/gdb/auto-load/usr/lib/libstdc++.so.6.0.14-gdb.py from install of gdb-7.1-28.fc14.x86_64 conflicts with file from package libstdc++-4.5.0-2.fc14.i686
  file /usr/share/gdb/auto-load/usr/lib/libstdc++.so.6.0.14-gdb.pyc from install of gdb-7.1-28.fc14.x86_64 conflicts with file from package libstdc++-4.5.0-2.fc14.i686
  file /usr/share/gdb/auto-load/usr/lib/libstdc++.so.6.0.14-gdb.pyo from install of gdb-7.1-28.fc14.x86_64 conflicts with file from package libstdc++-4.5.0-2.fc14.i686

(this should be avoided, as having the i686 libstdc++ package installed is pretty common if you have, well, almost anything i686 installed).
Comment 1 Adam Williamson 2010-07-12 11:52:37 EDT
oh, hey, now I read the whole log it's also conflicting with the same arch anyway.
Comment 2 Jan Kratochvil 2010-07-12 11:58:19 EDT
Just cooking rebase gdb-7.1.90.20100711-1.fc14 (=gdb-7.2pre), these issues will get resolved there these days.
Comment 3 Jan Kratochvil 2010-07-12 13:10:43 EDT
*** Bug 613724 has been marked as a duplicate of this bug. ***
Comment 4 Jan Kratochvil 2010-07-13 02:37:49 EDT
*** Bug 613865 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.