Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 613783 - [abrt] crash in gnome-settings-daemon-2.30.1-7.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-settings-daemon-2.30.1-7.fc13: Process /usr/libexec/gno...
Status: CLOSED DUPLICATE of bug 611580
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:de3934b5c29479a25d9225e8c8b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-12 15:52 EDT by Andrey Pudov
Modified: 2018-04-11 04:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 18:11:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.14 KB, text/plain)
2010-07-12 15:52 EDT, Andrey Pudov
no flags Details

  None (edit)
Description Andrey Pudov 2010-07-12 15:52:39 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: de3934b5c29479a25d9225e8c8b40931336e6163
kernel: 2.6.33.6-147.fc13.i686
package: gnome-settings-daemon-2.30.1-7.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Andrey Pudov 2010-07-12 15:52:42 EDT
Created attachment 431254 [details]
File: backtrace
Comment 2 Matěj Cepl 2010-07-13 18:11:05 EDT

*** This bug has been marked as a duplicate of bug 611580 ***

Note You need to log in before you can comment on or make changes to this bug.