Bug 613839 - setting disable_user_list is not usable
setting disable_user_list is not usable
Status: CLOSED DUPLICATE of bug 606808
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gdm (Show other bugs)
6.1
x86_64 Linux
low Severity high
: rc
: ---
Assigned To: jmccann
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-12 18:25 EDT by Andy Feldt
Modified: 2015-01-14 18:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 11:13:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andy Feldt 2010-07-12 18:25:13 EDT
Description of problem:
If you set disable_user_list for the simple-greeter (via, say, gconftool-2), then it becomes impossible to login.  There is a thin vertical bar with no way to enter a username and password.  This is in RHEL 6 Beta 2 (it worked properly in Beta 1).

Version-Release number of selected component (if applicable):
2.30.2-3

How reproducible:
every time

Steps to Reproduce:
1. su -
2. su -s /bin/sh gdm
3. gconftool-2 --direct --config-source=xml:readwrite:$HOME/.gconf -t bool -s /apps/gdm/simple-greeter/disable_user_list true
4. logout
  
Actual results:
A thin vertical bar with no capability of logging in.

Expected results:
A box to enter a username.

Additional info:
Comment 2 Bill Nottingham 2010-07-13 11:13:10 EDT

*** This bug has been marked as a duplicate of bug 606808 ***

Note You need to log in before you can comment on or make changes to this bug.