Bug 613853 - [abrt] crash in pidgin-2.7.1-1.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
[abrt] crash in pidgin-2.7.1-1.fc12: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED DUPLICATE of bug 601650
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
abrt_hash:d5d330cbaf18e0881679f0d22aa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-12 20:26 EDT by cnsturgeon2000
Modified: 2010-07-12 20:56 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-12 20:56:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.07 KB, text/plain)
2010-07-12 20:26 EDT, cnsturgeon2000
no flags Details

  None (edit)
Description cnsturgeon2000 2010-07-12 20:26:28 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pidgin
comment: just crashed without doing any special thing
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: d5d330cbaf18e0881679f0d22aa5466045c28d1a
kernel: 2.6.32.14-127.fc12.x86_64
package: pidgin-2.7.1-1.fc12
rating: 3
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Start pidgin
2. just leave it 
3. Crash
Comment 1 cnsturgeon2000 2010-07-12 20:26:33 EDT
Created attachment 431309 [details]
File: backtrace
Comment 2 Stu Tomlinson 2010-07-12 20:56:02 EDT

*** This bug has been marked as a duplicate of bug 601650 ***

Note You need to log in before you can comment on or make changes to this bug.