Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 613895 - [abrt] crash in system-config-printer-1.2.3-3.fc13: in malloc_consolidate when calling recv() from httpRead2()
[abrt] crash in system-config-printer-1.2.3-3.fc13: in malloc_consolidate whe...
Status: CLOSED DUPLICATE of bug 612078
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
abrt_hash:80b091de71140671be403d42593...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-13 02:58 EDT by Jazbo
Modified: 2010-07-13 04:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 04:23:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (72.78 KB, text/plain)
2010-07-13 02:58 EDT, Jazbo
no flags Details

  None (edit)
Description Jazbo 2010-07-13 02:58:21 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: python /usr/share/system-config-printer/system-config-printer.py
component: system-config-printer
crash_function: malloc_consolidate
executable: /usr/bin/python
global_uuid: 80b091de71140671be403d42593d658b2b0a42c4
kernel: 2.6.33.6-147.fc13.i686.PAE
package: system-config-printer-1.2.3-3.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Jazbo 2010-07-13 02:58:23 EDT
Created attachment 431361 [details]
File: backtrace
Comment 2 Jiri Popelka 2010-07-13 04:22:32 EDT
Do you remember what you were doing when the crash occurred ?
Comment 3 Jiri Popelka 2010-07-13 04:23:43 EDT
Same backtrace as in bug #611199.

*** This bug has been marked as a duplicate of bug 612078 ***

Note You need to log in before you can comment on or make changes to this bug.