Bug 613934 - [abrt] crash in gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
[abrt] crash in gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was k...
Status: CLOSED DUPLICATE of bug 606433
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
abrt_hash:93531b628a94b9093f34e127f60...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-13 05:54 EDT by grif
Modified: 2010-11-09 08:03 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:03:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.54 KB, text/plain)
2010-07-13 05:54 EDT, grif
no flags Details

  None (edit)
Description grif 2010-07-13 05:54:48 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 79691817 -j 180 -k 264 -u http://natalie.feedroom.com/hptv/natshow180locked/Player.swf?site=hptv&skin=natshow180locked&fr_chl=aff8b425b1edbfb10c63815c33d4fca09419fb8a -F 11 -U http://h20341.www2.hp.com/integrity/w1/en/os/linux-on-integrity-overview.html -P allowFullScreen=true -P height=10 -P plugin_lib=/usr/lib/mozilla/plugins/libgnashplugin.so -P src=http://natalie.feedroom.com/hptv/natshow180locked/Player.swf?site=hptv&skin=natshow180locked&fr_chl=aff8b425b1edbfb10c63815c33d4fca09419fb8a -P type=application/x-shockwave-flash -P width=10 -
component: gnash
crash_function: raise
executable: /usr/bin/gtk-gnash
global_uuid: 93531b628a94b9093f34e127f6047f5e44028d46
kernel: 2.6.33.6-147.fc13.i686.PAE
package: gnash-1:0.8.7-1.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 grif 2010-07-13 05:54:51 EDT
Created attachment 431404 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:03:03 EST

*** This bug has been marked as a duplicate of bug 606433 ***
Comment 3 Karel Klíč 2010-11-09 08:03:03 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #606433.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.