Bug 613961 - [abrt] crash in gnome-settings-daemon-2.30.1-4.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-settings-daemon-2.30.1-4.fc13: Process /usr/libexec/gno...
Status: CLOSED DUPLICATE of bug 611580
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:311f3dcb2f6100d972fbbc3ac29...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-13 07:22 EDT by Thomas Dall'Agnese
Modified: 2010-07-13 18:18 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 18:18:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.41 KB, text/plain)
2010-07-13 07:22 EDT, Thomas Dall'Agnese
no flags Details

  None (edit)
Description Thomas Dall'Agnese 2010-07-13 07:22:44 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 311f3dcb2f6100d972fbbc3ac2908349f4b353f9
kernel: 2.6.33.3-85.fc13.x86_64
package: gnome-settings-daemon-2.30.1-4.fc13
rating: 3
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Thomas Dall'Agnese 2010-07-13 07:22:46 EDT
Created attachment 431425 [details]
File: backtrace
Comment 2 Michal Schmidt 2010-07-13 18:18:00 EDT

*** This bug has been marked as a duplicate of bug 611580 ***

Note You need to log in before you can comment on or make changes to this bug.