Bug 61404 - Japanese install language is not correctly supported in NFS install(Skipjack-re03.15.1)
Summary: Japanese install language is not correctly supported in NFS install(Skipjack-...
Status: CLOSED DUPLICATE of bug 60844
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-19 08:45 UTC by Bill Huang
Modified: 2013-01-10 21:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-21 22:15:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Huang 2002-03-19 08:45:54 UTC
Description of Problem:
After Japanese is chosen as install language during NFS installation,the screen
got freezon and installation can not continued.

Version-Release number of selected component (if applicable):
Install tree:Skipjack-re0315.1
Using bootnet.img which is under en/

How Reproducible:


Steps to Reproduce:
1. Make boot floppy from bootnet.img that is under en/
2. selecting Japanese as installation language
3. the screen got freezon 

Actual Results:
Installation is stopped.

Expected Results:
Installation can be continued in Japanese


Additional Information:
If using bootnet.img under ja/,the installation is correct.

Comment 1 Jeremy Katz 2002-03-21 21:35:22 UTC
We just need to check if you're running in framebuffer mode, and if so, not
start Kon.

Comment 2 Brock Organ 2002-03-21 22:13:24 UTC

*** This bug has been marked as a duplicate of 60804 ***

Comment 3 Brock Organ 2002-03-21 22:16:35 UTC
whoops! I dup-ed this bug against the wrong one ... sorry ... :)

*** This bug has been marked as a duplicate of 60844 ***


Note You need to log in before you can comment on or make changes to this bug.