Bug 614052 - [abrt] crash in nautilus-2.30.1-3.fc13: gdu_device_get_object_path: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: gdu_device_get_object_path: Process /...
Status: CLOSED DUPLICATE of bug 595402
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:58872a5b7169dfba47498707225...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-13 15:19 UTC by Need Real Name
Modified: 2015-03-03 22:51 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-20 18:31:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.82 KB, text/plain)
2010-07-13 15:19 UTC, Need Real Name
no flags Details

Description Need Real Name 2010-07-13 15:19:04 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus --sm-client-id 1020844235aace2bf1126120966090286000000105190031 --sm-client-state-file /home/alan/.config/session-state/nautilus-1278982328.state
component: nautilus
crash_function: gdu_device_get_object_path
executable: /usr/bin/nautilus
global_uuid: 58872a5b7169dfba474987072257ac1dd5c00499
kernel: 2.6.33.6-147.fc13.i686
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
Result of background operation --

Real name: Alan Lake

Comment 1 Need Real Name 2010-07-13 15:19:07 UTC
Created attachment 431492 [details]
File: backtrace

Comment 2 Need Real Name 2010-07-13 15:19:34 UTC
Package: nautilus-2.30.1-3.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
Result of background operation --

Real name: Alan Lake

Comment 3 Michael Schwendt 2011-02-20 18:31:25 UTC

*** This bug has been marked as a duplicate of bug 595402 ***


Note You need to log in before you can comment on or make changes to this bug.