Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 614136 - notify-send produces a black dialog
notify-send produces a black dialog
Status: CLOSED DUPLICATE of bug 610910
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libnotify (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: David Zeuthen
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-13 14:07 EDT by Lubos Kocman
Modified: 2013-03-05 23:03 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 14:16:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lubos Kocman 2010-07-13 14:07:22 EDT
Created attachment 431539 [details]
screenshot of the issue

Description of problem:


notify-send produces a dialog with a black screen. This may be very problematic in applications like Thunderbird as the text can't be visible as it's using black fonts.

Also urgency icon / colour is not visible.


Version-Release number of selected component (if applicable):

libnotify-0.5.0-1.el6.i686

How reproducible:


Steps to Reproduce:
1. notify-send -u critical "Vader" "said darkness"
  
Actual results:

black pop-up dialog with unrecognisable urgency and white text

Expected results:

pop-up dialog displayed by using system colours


Additional info:

see screenshot of thunderbird notification
Comment 1 Bill Nottingham 2010-07-13 14:16:22 EDT
This sounds more like a thunderbird bug, if it's forcing black text regardless of the notification theme.

*** This bug has been marked as a duplicate of bug 610910 ***

Note You need to log in before you can comment on or make changes to this bug.