Bug 614167 - [abrt] crash in squid-7:3.1.4-2.fc12: checkTimeouts: Process /usr/sbin/squid was killed by signal 4 (SIGILL)
[abrt] crash in squid-7:3.1.4-2.fc12: checkTimeouts: Process /usr/sbin/squid ...
Status: CLOSED DUPLICATE of bug 613629
Product: Fedora
Classification: Fedora
Component: squid (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jiri Skala
Fedora Extras Quality Assurance
abrt_hash:47faa9417b48499f4a720904e80...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-13 15:10 EDT by colinmw
Modified: 2014-11-09 17:33 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-14 01:08:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.47 KB, text/plain)
2010-07-13 15:10 EDT, colinmw
no flags Details

  None (edit)
Description colinmw 2010-07-13 15:10:14 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: (squid) -f /etc/squid/squid.conf
component: squid
crash_function: checkTimeouts
executable: /usr/sbin/squid
global_uuid: 47faa9417b48499f4a720904e80024799a3a57c9
kernel: 2.6.32.14-127.fc12.x86_64
package: squid-7:3.1.4-2.fc12
rating: 4
reason: Process /usr/sbin/squid was killed by signal 4 (SIGILL)
release: Fedora release 12 (Constantine)
Comment 1 colinmw 2010-07-13 15:10:17 EDT
Created attachment 431563 [details]
File: backtrace
Comment 2 Jiri Skala 2010-07-14 01:08:23 EDT

*** This bug has been marked as a duplicate of bug 613629 ***

Note You need to log in before you can comment on or make changes to this bug.