Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 614182 - [abrt] mutter-2.31.5-2.fc14: raise: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
[abrt] mutter-2.31.5-2.fc14: raise: Process /usr/bin/mutter was killed by sig...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:7dc0d73f84011406959a3e2b943...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-13 15:35 EDT by Gene Snider
Modified: 2011-03-26 10:26 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-26 10:26:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.20 KB, text/plain)
2010-07-13 15:35 EDT, Gene Snider
no flags Details

  None (edit)
Description Gene Snider 2010-07-13 15:35:35 EDT
abrt version: 1.1.5
architecture: x86_64
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell --replace
component: mutter
crash_function: raise
executable: /usr/bin/mutter
global_uuid: 7dc0d73f84011406959a3e2b943b70b520836c24
kernel: 2.6.35-0.36.rc4.git5.fc14.x86_64
package: mutter-2.31.5-2.fc14
rating: 2
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Rawhide)
time: 1279049444
uid: 500

comment
-----
mutter crashes whenever gnome-shell is started.  The accept dialog never appears and
the DE switches back to gnome/metacity after the timeout.

How to reproduce
-----
1. Start gnome-shell.
2. mutter crashes
3.
Comment 1 Gene Snider 2010-07-13 15:35:38 EDT
Created attachment 431575 [details]
File: backtrace
Comment 2 Javier Jardón 2010-07-18 23:52:13 EDT
Seems a duplicate of bug #615832
Comment 3 Bug Zapper 2010-07-30 08:33:28 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Owen Taylor 2011-03-26 10:26:36 EDT
I'm closing all bugs filed against Mutter for Fedora 13 and Fedora 14. This represent quite old versions of Mutter and GNOME Shell and are unlikely to have much relevance to the current code base. (The Fedora 14 version of Mutter dates to last June and an enormous amount of development has gone on since that point.)

I'm sorry about not being able to be more attentive to these bugs and crash reports - I know it does take time to file one, and definitely appreciate the effort!

Note You need to log in before you can comment on or make changes to this bug.