Bug 614245 - Plymouth hits an assert when run in conjunction with systemd
Summary: Plymouth hits an assert when run in conjunction with systemd
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: plymouth   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 618345 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-13 22:40 UTC by Lennart Poettering
Modified: 2010-07-27 14:54 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-27 14:54:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Lennart Poettering 2010-07-13 22:40:31 UTC
As discussed on IRC. Just creating this bug so that we can track this and i can refer to a bug id.

the assert is:

plymouthd: ply-keyboard.c:384: ply_keyboard_watch_for_input: Assertion `keyboard != ((void *)0)' failed.

Comment 1 Lennart Poettering 2010-07-21 18:24:46 UTC
I guess this may now be closed, given that it is fixed in git.

Comment 2 Ray Strode [halfline] 2010-07-21 18:34:40 UTC
well, let's get it into rawhide first

Comment 3 Michal Schmidt 2010-07-27 11:41:21 UTC
*** Bug 618345 has been marked as a duplicate of this bug. ***

Comment 4 Ray Strode [halfline] 2010-07-27 14:54:49 UTC
I built a git snapshot into rawhide a few days ago.


Note You need to log in before you can comment on or make changes to this bug.