Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 614275 - [abrt] kernel: WARNING: at net/mac80211/util.c:536 ieee80211_can_queue_work+0x35/0x50 [mac80211]() (Not tainted)
[abrt] kernel: WARNING: at net/mac80211/util.c:536 ieee80211_can_queue_work+0...
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.0
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: John W. Linville
Red Hat Kernel QE team
abrt_hash:935309850
:
: 611816 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-13 22:04 EDT by Scott Dodson
Modified: 2010-11-22 11:01 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-22 11:01:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (2.50 KB, text/plain)
2010-07-13 22:04 EDT, Scott Dodson
no flags Details

  None (edit)
Description Scott Dodson 2010-07-13 22:04:08 EDT
abrt version: 1.1.9
architecture: x86_64
Attached file: backtrace
cmdline: not_applicable
component: kernel
executable: kernel
kernel: 2.6.32-42.el6.x86_64
package: kernel
reason: WARNING: at net/mac80211/util.c:536 ieee80211_can_queue_work+0x35/0x50 [mac80211]() (Not tainted)
release: Red Hat Enterprise Linux Workstation release 6.0 Beta (Santiago)
How to reproduce: Unsure of what triggered this.
time: 1278417581
uid: 0
Comment 1 Scott Dodson 2010-07-13 22:04:10 EDT
Created attachment 431648 [details]
File: backtrace
Comment 3 RHEL Product and Program Management 2010-07-15 10:34:13 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 4 John W. Linville 2010-07-16 10:47:46 EDT
*** Bug 611816 has been marked as a duplicate of this bug. ***
Comment 5 John W. Linville 2010-07-16 13:45:41 EDT
This warning occurs when ieee80211_sta_timer executes with the following conditions:

local->quiescing == false
local->suspended == true
local->resuming == false

It isn't clear how this could happen, but it seems like a narrow window.  I wonder if this can be recreated?
Comment 6 Scott Dodson 2010-08-16 16:11:34 EDT
John,

I've not seen this again since I first reported it.
Comment 7 John W. Linville 2010-11-22 11:01:39 EST
Closing on the basis of the last two comments -- please reopen if you see this again (especially if you can recreate it)!

Note You need to log in before you can comment on or make changes to this bug.