Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 614561 - [abrt] crash in supertuxkart-0.6.2-3.fc13: raise: Process /usr/bin/supertuxkart was killed by signal 6 (SIGABRT)
[abrt] crash in supertuxkart-0.6.2-3.fc13: raise: Process /usr/bin/supertuxka...
Status: CLOSED DUPLICATE of bug 626249
Product: Fedora
Classification: Fedora
Component: supertuxkart (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
abrt_hash:05082df620ff17e5186b615d66a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-14 14:51 EDT by Gabriel M. Ignacio
Modified: 2010-11-09 08:19 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:19:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.37 KB, text/plain)
2010-07-14 14:51 EDT, Gabriel M. Ignacio
no flags Details

  None (edit)
Description Gabriel M. Ignacio 2010-07-14 14:51:35 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: supertuxkart --log=file
component: supertuxkart
crash_function: raise
executable: /usr/bin/supertuxkart
global_uuid: 05082df620ff17e5186b615d66ab7cbdf3a346ac
kernel: 2.6.33.6-147.fc13.i686
package: supertuxkart-0.6.2-3.fc13
rating: 4
reason: Process /usr/bin/supertuxkart was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Gabriel M. Ignacio 2010-07-14 14:51:38 EDT
Created attachment 431877 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:19:50 EST

*** This bug has been marked as a duplicate of bug 626249 ***
Comment 3 Karel Klíč 2010-11-09 08:19:50 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #626249.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.