Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 614603 - [abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 597119
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:a16c8750d39a03acda3922dbb54...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-14 16:44 EDT by Gabriel M. Ignacio
Modified: 2018-04-11 05:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-25 19:11:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.60 KB, text/plain)
2010-07-14 16:44 EDT, Gabriel M. Ignacio
no flags Details
Part of the thread where crash happened (770 bytes, text/plain)
2010-09-25 19:10 EDT, Matěj Cepl
no flags Details

  None (edit)
Description Gabriel M. Ignacio 2010-07-14 16:44:26 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox -UILocale pt-BR http://goo.gl/fb/t8cqH
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: a16c8750d39a03acda3922dbb54071d163c849ee
kernel: 2.6.33.6-147.fc13.i686
package: firefox-3.6.4-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Gabriel M. Ignacio 2010-07-14 16:44:29 EDT
Created attachment 431889 [details]
File: backtrace
Comment 2 Matěj Cepl 2010-09-25 19:10:31 EDT
Created attachment 449640 [details]
Part of the thread where crash happened
Comment 3 Matěj Cepl 2010-09-25 19:11:01 EDT

*** This bug has been marked as a duplicate of bug 597119 ***

Note You need to log in before you can comment on or make changes to this bug.