Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 614633 - [abrt] crash in gnome-applet-netspeed-0.16-1.fc12: IA__g_object_unref: Process /usr/libexec/netspeed_applet2 was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-applet-netspeed-0.16-1.fc12: IA__g_object_unref: Proces...
Status: CLOSED DUPLICATE of bug 530920
Product: Fedora
Classification: Fedora
Component: gnome-applet-netspeed (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Michael Schwendt
Fedora Extras Quality Assurance
abrt_hash:60e383eeba92d9558c5d4af0768...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-14 17:24 EDT by Sylvain Arth
Modified: 2010-07-15 01:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-15 01:26:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.52 KB, text/plain)
2010-07-14 17:24 EDT, Sylvain Arth
no flags Details

  None (edit)
Description Sylvain Arth 2010-07-14 17:24:41 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/netspeed_applet2 --oaf-activate-iid=OAFIID:GNOME_NetspeedApplet_Factory --oaf-ior-fd=54
component: gnome-applet-netspeed
crash_function: IA__g_object_unref
executable: /usr/libexec/netspeed_applet2
global_uuid: 60e383eeba92d9558c5d4af07680340df689a0ec
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gnome-applet-netspeed-0.16-1.fc12
rating: 4
reason: Process /usr/libexec/netspeed_applet2 was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Sylvain Arth 2010-07-14 17:24:44 EDT
Created attachment 431919 [details]
File: backtrace
Comment 2 Michael Schwendt 2010-07-15 00:30:50 EDT
Uh :( This was supposed to be fixed with 0.16.
Comment 3 Michael Schwendt 2010-07-15 01:13:16 EDT
Thought it was this one:
https://bugzilla.gnome.org/show_bug.cgi?id=600579
(previously Fedora bug 530920)

And:

> Cannot access memory at address 0xc9

It has run into an invalid icon address (for wireless signal quality display) during an Icon Theme Changed callback. Can't explain how this is possible, since the icon addresses are retrieved from GtkIconTheme. As there are open tickets about icon cache file corruption, I dunno what to expect from GtkIconTheme.
Comment 4 Michael Schwendt 2010-07-15 01:26:52 EDT

*** This bug has been marked as a duplicate of bug 530920 ***

Note You need to log in before you can comment on or make changes to this bug.