Bug 614658 - [abrt] crash in xfce4-xkb-plugin-0.5.3.3-3.fc13: IA__gtk_tree_model_get_valist: Process /usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in xfce4-xkb-plugin-0.5.3.3-3.fc13: IA__gtk_tree_model_get_valis...
Status: CLOSED DUPLICATE of bug 597207
Alias: None
Product: Fedora
Classification: Fedora
Component: xfce4-xkb-plugin (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6cdaaeb355914daa5b34bceb12b...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-14 22:21 UTC by Konstantin Svist
Modified: 2010-07-14 22:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-14 22:43:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.93 KB, text/plain)
2010-07-14 22:21 UTC, Konstantin Svist
no flags Details

Description Konstantin Svist 2010-07-14 22:21:45 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin socket_id 37748781 name xkb-plugin id 12790662021 display_name 'Keyboard Layouts' size 50 screen_position 11
comment: Tried to add Russian Phonetic layout to kbd plugin. Please fix ASAP, I can't use my keyboard!!
component: xfce4-xkb-plugin
crash_function: IA__gtk_tree_model_get_valist
executable: /usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin
global_uuid: 6cdaaeb355914daa5b34bceb12bc21f0061bfb9e
kernel: 2.6.33.6-147.fc13.i686
package: xfce4-xkb-plugin-0.5.3.3-3.fc13
rating: 4
reason: Process /usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Konstantin Svist 2010-07-14 22:21:46 UTC
Created attachment 431938 [details]
File: backtrace

Comment 2 Christoph Wickert 2010-07-14 22:43:15 UTC

*** This bug has been marked as a duplicate of bug 597207 ***


Note You need to log in before you can comment on or make changes to this bug.