Bug 614661 - [abrt] crash in imsettings-lxde-0.108.0-4.fc13: set_engine: Process /usr/bin/imsettings-lxde-helper was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in imsettings-lxde-0.108.0-4.fc13: set_engine: Process /usr/bin/...
Status: CLOSED DUPLICATE of bug 603582
Alias: None
Product: Fedora
Classification: Fedora
Component: imsettings   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8cadb3a642bf4c120169394195b...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-14 22:32 UTC by davlucas
Modified: 2010-07-23 08:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-23 08:10:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (5.40 KB, text/plain)
2010-07-14 22:32 UTC, davlucas
no flags Details

Description davlucas 2010-07-14 22:32:40 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: imsettings-lxde-helper
component: imsettings
crash_function: set_engine
executable: /usr/bin/imsettings-lxde-helper
global_uuid: 8cadb3a642bf4c120169394195b5ce0e8a9ffa97
kernel: 2.6.33.6-147.fc13.i686
package: imsettings-lxde-0.108.0-4.fc13
rating: 4
reason: Process /usr/bin/imsettings-lxde-helper was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 davlucas 2010-07-14 22:32:42 UTC
Created attachment 431940 [details]
File: backtrace

Comment 2 Akira TAGOH 2010-07-23 08:10:30 UTC

*** This bug has been marked as a duplicate of bug 603582 ***


Note You need to log in before you can comment on or make changes to this bug.