Bug 614891 - [abrt] crash in evolution-2.30.2-1.fc13: __libc_free: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.2-1.fc13: __libc_free: Process /usr/bin/evolut...
Status: CLOSED DUPLICATE of bug 614864
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3546d48951028bd03dfcb9eb0ed...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-15 14:03 UTC by Duane Lopes
Modified: 2010-11-09 15:47 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:47:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (40.50 KB, text/plain)
2010-07-15 14:03 UTC, Duane Lopes
no flags Details

Description Duane Lopes 2010-07-15 14:03:05 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: __libc_free
executable: /usr/bin/evolution
global_uuid: 3546d48951028bd03dfcb9eb0edd35edd851f948
kernel: 2.6.33.6-147.fc13.x86_64
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Load Evolution and it crashes with a core dump.
2.Tried loading Evolution with --offline command line switch and it works fine.
3.Clicked to connection button on the bottom left and it crashed.
4.Unable to load evolution in online mode.  Connecting to Exchange with OWL.  It is an older Exchange Server.

Comment 1 Duane Lopes 2010-07-15 14:03:07 UTC
Created attachment 432089 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:47:55 UTC

*** This bug has been marked as a duplicate of bug 614864 ***

Comment 3 Karel Klíč 2010-11-09 15:47:55 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #614864.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.