Bug 614991 - [abrt] crash in telepathy-mission-control-1:5.4.3-1.fc13: mcd_service_run: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
[abrt] crash in telepathy-mission-control-1:5.4.3-1.fc13: mcd_service_run: Pr...
Status: CLOSED DUPLICATE of bug 616506
Product: Fedora
Classification: Fedora
Component: telepathy-mission-control (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:b24f156cee35e196545932e1f20...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-15 14:04 EDT by Stefan Jensen
Modified: 2010-07-21 14:55 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-21 14:55:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (2.95 KB, text/plain)
2010-07-15 14:04 EDT, Stefan Jensen
no flags Details

  None (edit)
Description Stefan Jensen 2010-07-15 14:04:42 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/mission-control-5
component: telepathy-mission-control
crash_function: mcd_service_run
executable: /usr/libexec/mission-control-5
global_uuid: b24f156cee35e196545932e1f20398a31645b9cc
kernel: 2.6.33.6-147.fc13.x86_64
package: telepathy-mission-control-1:5.4.3-1.fc13
rating: 4
reason: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
This happens always, when starting empathy. Worked fine til today. Seems that the latest update breaks something:

$cat /var/log/yum.log | grep telepathy-gabble

Jul 15 13:46:40 Updated: telepathy-gabble-0.9.11-2.fc13.x86_64

How to reproduce
-----
1. starting empathy via gnome menu
Comment 1 Stefan Jensen 2010-07-15 14:04:45 EDT
Created attachment 432172 [details]
File: backtrace
Comment 2 Julian Sikorski 2010-07-21 14:37:37 EDT
Package: telepathy-mission-control-1:5.4.3-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Start empathy
2.
3.


Comment
-----
Empathy no longer starts. I suspect today's round of updates, I'll try to investigate.
Comment 3 Brian Pepple 2010-07-21 14:55:27 EDT
This is due to a selinux-policy issue.

*** This bug has been marked as a duplicate of bug 616506 ***

Note You need to log in before you can comment on or make changes to this bug.