Bug 615011 - [abrt] crash in glista-0.4-3.fc12: gtk_tree_store_get_path: Process /usr/bin/glista was killed by signal 6 (SIGABRT)
[abrt] crash in glista-0.4-3.fc12: gtk_tree_store_get_path: Process /usr/bin/...
Status: CLOSED DUPLICATE of bug 577846
Product: Fedora
Classification: Fedora
Component: glista (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:b5c177f0d286ed1c3a8f86497d5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-15 14:57 EDT by dweb98
Modified: 2010-07-15 16:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-15 16:55:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.14 KB, text/plain)
2010-07-15 14:57 EDT, dweb98
no flags Details

  None (edit)
Description dweb98 2010-07-15 14:57:12 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: glista
comment: This happens every time on all of my Fedora 12 and 13 installs. If you move to another note before hitting the clear done notes button, it works fine, but not it the note you are clearing is selected. 
component: glista
crash_function: gtk_tree_store_get_path
executable: /usr/bin/glista
global_uuid: b5c177f0d286ed1c3a8f86497d5fba5e928e64f7
kernel: 2.6.33.5-124.fc13.i686
package: glista-0.4-3.fc12
rating: 4
reason: Process /usr/bin/glista was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.make a note in glista
2.check that note as done
3.click on clear done notes with the same "done" note selected in the glista window
Comment 1 dweb98 2010-07-15 14:57:14 EDT
Created attachment 432200 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-07-15 16:55:56 EDT

*** This bug has been marked as a duplicate of bug 577846 ***

Note You need to log in before you can comment on or make changes to this bug.