Bug 61506 - kde start menu: icons for GNOME apps are too large
kde start menu: icons for GNOME apps are too large
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Ben Levenson
:
: 62019 (view as bug list)
Depends On:
Blocks: 61901
  Show dependency treegraph
 
Reported: 2002-03-20 15:48 EST by Ben Levenson
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-26 11:58:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Levenson 2002-03-20 15:48:03 EST
Description of Problem:
(probably a duplicate, but I couldn't find anything for the current release).
Many of the icons under the Gnome (Programs) menu are too large.
This is present in the start menu as well as the 'Location' menu under
konqueror: 'Open with gedit'.
This was the case with a fresh install as well as an upgrade.


Version-Release number of selected component (if applicable):
Skipjack-re0320.0
kdebase-3.0.0-0.cvs20020314.4
Comment 1 Bernhard Rosenkraenzer 2002-03-25 09:27:23 EST
This is because ****ed gnome doesn't support sane icon styles. Checking how we can add a 
workaround.
Comment 2 Ngo Than 2002-03-26 18:43:39 EST
It's fixed in kdebase-3.0.0-0.cvs20020326.2
Comment 3 Ben Levenson 2002-03-28 11:09:07 EST
*** Bug 62019 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.