Bug 62019 - GNOME icons in panel menu not scaled
Summary: GNOME icons in panel menu not scaled
Status: CLOSED DUPLICATE of bug 61506
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 61590
TreeView+ depends on / blocked
 
Reported: 2002-03-26 20:35 UTC by Preston Brown
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-27 21:00:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Picture of scaling problem. (10.39 KB, image/jpeg)
2002-03-26 20:37 UTC, Preston Brown
no flags Details

Description Preston Brown 2002-03-26 20:35:42 UTC
Description of Problem: 
Unlike all other icons in the panel/K menu, the gnome icons are not scaled down.  They 
remain at their large (48x48 pixel?) size. 
 
Version-Release number of selected component (if applicable): 
kdebase-3.0.0-0.cvs20020314.4 
 
How Reproducible: 
Always 
 
Steps to Reproduce: 
1. Open K menu. 
 
Actual Results: 
Icons scaled to match other small size. 
 
 
Expected Results: 
Not scaled.

Comment 1 Preston Brown 2002-03-26 20:37:16 UTC
Created attachment 50604 [details]
Picture of scaling problem.

Comment 2 Ben Levenson 2002-03-28 16:09:13 UTC

*** This bug has been marked as a duplicate of 61506 ***


Note You need to log in before you can comment on or make changes to this bug.