Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 615068 - [abrt] crash in ipython-0.10-5.fc13: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in ipython-0.10-5.fc13: Process /usr/bin/python was killed by si...
Status: CLOSED DUPLICATE of bug 615063
Product: Fedora
Classification: Fedora
Component: ipython (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Thomas Spura
Fedora Extras Quality Assurance
abrt_hash:8bbdbbe8096a3912cd1137cae40...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-15 17:05 EDT by Phil V
Modified: 2013-01-10 05:43 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-15 17:37:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (104.88 KB, text/plain)
2010-07-15 17:05 EDT, Phil V
no flags Details

  None (edit)
Description Phil V 2010-07-15 17:05:39 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/ipython
component: ipython
executable: /usr/bin/python
global_uuid: 8bbdbbe8096a3912cd1137cae40fb16ff5171eb6
kernel: 2.6.33.6-147.fc13.x86_64
package: ipython-0.10-5.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
Installed Versions:
Cython-0.12.1-4.fc13.x86_64
ipython-0.10-5.fc13.noarch
Mayavi-3.3.0-1.fc13.x86_64
pexpect-2.3-4.fc12.noarch
python-2.6.4-27.fc13.x86_64
python-foolscap-0.5.1-1.fc13.noarch
python-matplotlib-0.99.1.2-4.fc13.x86_64
python-networkx-1.0.1-1.fc13.noarch
python-nose.noarch 0:0.11.3-1.fc13
python-pygments-1.3.1-2.fc13.noarch
python-setuptools-0.6.13-3.fc13.noarch
python-sphinx-0.6.6-1.fc13.noarch
python-twisted-8.2.0-3.fc12.noarch
scipy-0.7.1-3.fc13.x86_64
sympy-0.6.6-3.fc13.noarch

How to reproduce
-----
1. unset ETS_TOOLKIT
2. ipython
3. from enthought.mayavi import mlab
Comment 1 Phil V 2010-07-15 17:05:41 EDT
Created attachment 432228 [details]
File: backtrace
Comment 2 Thomas Spura 2010-07-15 17:37:03 EDT
Thanks for the bug report, this is the same backtrace like in #615063, so closing as a dub of that...


Could you please run this on a console:
' python -c "from enthought.mayavi import mlab" '

Then we'll see, if this is python & mayavi related or ipython & mayavi related...

*** This bug has been marked as a duplicate of bug 615063 ***
Comment 3 Thomas Spura 2010-07-15 17:37:28 EDT
Thanks for the bug report, this is the same backtrace like in #615063, so closing as a dub of that...


Could you please run this on a console:
' python -c "from enthought.mayavi import mlab" '

Then we'll see, if this is python & mayavi related or ipython & mayavi related...
Comment 4 Phil V 2010-07-15 17:46:41 EDT
$ python -c "from enthought.mayavi import mlab"
Warning: Unable to import the wx backend for pyface due to traceback: Traceback (most recent call last):
	  File "/usr/lib/python2.6/site-packages/enthought/pyface/toolkit.py", line 40, in _init_toolkit
	    __import__(be + 'init')
	ImportError: No module named wx.init

Segmentation fault (core dumped)

Note You need to log in before you can comment on or make changes to this bug.