Bug 615103 - [abrt] crash in lxpanel-0.5.5-3.fc12: delay_update_background: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
[abrt] crash in lxpanel-0.5.5-3.fc12: delay_update_background: Process /usr/b...
Status: CLOSED DUPLICATE of bug 605995
Product: Fedora
Classification: Fedora
Component: lxpanel (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:dc9f6e2c8e2c257abaf01529873...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-15 19:37 EDT by abdulrahman
Modified: 2010-07-16 09:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 09:53:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.67 KB, text/plain)
2010-07-15 19:37 EDT, abdulrahman
no flags Details

  None (edit)
Description abdulrahman 2010-07-15 19:37:27 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: lxpanel --profile LXDE
component: lxpanel
crash_function: IA__g_type_check_instance_cast
executable: /usr/bin/lxpanel
global_uuid: dc9f6e2c8e2c257abaf015298738dc091d1c5725
kernel: 2.6.32.14-127.fc12.i686.PAE
package: lxpanel-0.5.5-3.fc12
rating: 4
reason: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 abdulrahman 2010-07-15 19:37:32 EDT
Created attachment 432254 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-07-16 09:53:34 EDT

*** This bug has been marked as a duplicate of bug 605995 ***

Note You need to log in before you can comment on or make changes to this bug.