Bug 615171 - [abrt] crash in NetworkManager-gnome-1:0.8.1-0.1.git20100510.fc13: raise: Process /usr/bin/nm-applet was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in NetworkManager-gnome-1:0.8.1-0.1.git20100510.fc13: raise: Pro...
Status: CLOSED DUPLICATE of bug 657352
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6889b988402c03fd0c51318eb06...
Keywords:
: 643981 648743 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-16 04:19 UTC by Ed
Modified: 2011-01-11 15:16 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-11 15:16:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.56 KB, text/plain)
2010-07-16 04:19 UTC, Ed
no flags Details

Description Ed 2010-07-16 04:19:12 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nm-applet --sm-disable
component: NetworkManager
crash_function: raise
executable: /usr/bin/nm-applet
global_uuid: 6889b988402c03fd0c51318eb06a6ad81c255111
kernel: 2.6.33.6-147.fc13.i686.PAE
package: NetworkManager-gnome-1:0.8.1-0.1.git20100510.fc13
rating: 4
reason: Process /usr/bin/nm-applet was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.System > Preferences > Appearance
2. AS soon as the window opened - crash
3.

Comment 1 Ed 2010-07-16 04:19:14 UTC
Created attachment 432292 [details]
File: backtrace

Comment 2 Dan Williams 2010-07-20 20:08:14 UTC
If you get this again, could you attach ~/.xsession-errors for me?

Comment 3 Karel Klíč 2010-11-08 18:42:23 UTC
*** Bug 643981 has been marked as a duplicate of this bug. ***

Comment 4 Karel Klíč 2010-11-08 18:42:28 UTC
*** Bug 648743 has been marked as a duplicate of this bug. ***

Comment 5 Anthony 2010-11-10 05:31:09 UTC
Package: NetworkManager-gnome-1:0.8.1-9.git20100831.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Not sure, it happened yesterday and a few things have crashed.

Comment 6 Dan Williams 2011-01-11 15:16:22 UTC

*** This bug has been marked as a duplicate of bug 657352 ***


Note You need to log in before you can comment on or make changes to this bug.