Bug 657352 - [abrt] NetworkManager-gnome-1:0.8.1-10.git20100831.fc14: nma_icons_reload: Process /usr/bin/nm-applet was killed by signal 6 (SIGABRT)
Summary: [abrt] NetworkManager-gnome-1:0.8.1-10.git20100831.fc14: nma_icons_reload: Pr...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6af4b79a25dcca7cfb3f280959e...
: 615171 625593 643081 648452 651689 651697 653767 654817 655112 655324 655517 655537 655597 657136 660734 663826 666257 672487 677120 678264 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-25 14:55 UTC by Eric Liger
Modified: 2011-04-13 19:22 UTC (History)
39 users (show)

Fixed In Version: NetworkManager-0.8.3.996-1.fc14
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-02 01:51:10 UTC


Attachments (Terms of Use)
File: backtrace (19.61 KB, text/plain)
2010-11-25 14:55 UTC, Eric Liger
no flags Details

Description Eric Liger 2010-11-25 14:55:35 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: nm-applet --sm-disable
component: NetworkManager
crash_function: nma_icons_reload
executable: /usr/bin/nm-applet
kernel: 2.6.35.6-48.fc14.i686
package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
rating: 4
reason: Process /usr/bin/nm-applet was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290696616
uid: 500

How to reproduce
-----
1.DEMARRAGE DU PC
2.
3.

Comment 1 Eric Liger 2010-11-25 14:55:37 UTC
Created attachment 462919 [details]
File: backtrace

Comment 2 Dmitrij Rebrov 2010-11-26 13:32:14 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. something happened...
2.
3.

Comment 3 Eric Liger 2010-11-26 21:30:28 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Dmarrage du pc
2.connecxion au wifi
3.

Comment 4 Brian Livermore 2010-12-05 17:22:20 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. not a clue...
2.
3.

Comment 5 Eric Liger 2010-12-18 12:39:10 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Démarrage du pc
2.
3.

Comment 6 Sergio Alejandro Briones Maldonado 2010-12-25 20:55:19 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Estaba en opciones de raton
2.le pulse a una opcion
3.se trabo mi pc

Comment 7 Eric Liger 2010-12-27 19:14:16 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Demarrage du pc
2.chargement des applets dans le tableau de bord
3.

Comment 8 Eric Liger 2010-12-29 16:54:00 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.PROBLEME DE CHARGEMENT DE L APPLET HORAIRE
2.
3.

Comment 9 Eric Liger 2011-01-04 07:35:35 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.DEMARRAGE DU PC
2.
3.

Comment 10 Eric Liger 2011-01-05 12:09:49 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.DEMARRAGE DU PC
2.
3.

Comment 11 Eric Liger 2011-01-05 12:27:36 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.DEMARRAGE DU PC
2.
3.

Comment 12 andremontes 2011-01-06 23:52:41 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Logged in my session
2.Crashed...
3.

Comment 13 Eric Liger 2011-01-08 14:10:24 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.installation de fedora
2.mise a jour de yum
3.probleme de chargement des applets

Comment 14 Eric Liger 2011-01-08 19:34:02 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.installation de fedora
2.mise a jour de yum
3.probleme de chargement des applets

Comment 15 Eric Liger 2011-01-08 22:53:05 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.installation de fedora
2.redemarrage du pc
3.mise a jour

Comment 16 Leandro Costa Silva 2011-01-09 00:25:01 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
www

Comment 17 Eric Liger 2011-01-09 11:30:12 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.installation de fedora
2.1er redemarrage du pc
3.

Comment 18 Eric Liger 2011-01-10 21:45:01 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.demarrage du pc sans alimentation
2. démarrage sans les applets
3.

Comment 19 Dan Williams 2011-01-10 22:53:53 UTC
Fixed upstream as:

0.8.x:
bc459bd602ad34911e2ad1779c9b51e76d06f1bd
b5e470a363586e2e7c71295ee2295ba9061673e0

master:
fabf4e7acef4c3a246e0c05924c681cca6a98644
46e2b56d86ea11072cf2058b05658e5f360037b0

Comment 20 Dan Williams 2011-01-11 15:16:22 UTC
*** Bug 615171 has been marked as a duplicate of this bug. ***

Comment 21 kang.junghan 2011-01-20 02:31:21 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.부팅시에 이상유무는 발생하지 않음
2.정상적인 로그인후에 크래시 정보가 남아있으나 특별한 이상점은 발견하지 못했
3.

Comment 22 Eric Liger 2011-01-22 19:20:22 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Je ne sais pas ce qu'il s'est passé
2.
3.

Comment 23 kang.junghan 2011-01-24 08:50:13 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. 회전된 모니터에 대한 설정을 적용하여 로그인 다시하였을 시에 발
2.
3.

Comment 24 dani882 2011-02-04 14:02:32 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.anything
2.
3.

Comment 25 Stefano Sintoni 2011-02-07 15:25:34 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
Normal usage

Comment 26 Jirka Klimes 2011-02-08 09:26:01 UTC
*** Bug 660734 has been marked as a duplicate of this bug. ***

Comment 27 Jirka Klimes 2011-02-08 09:29:46 UTC
*** Bug 666257 has been marked as a duplicate of this bug. ***

Comment 28 David 2011-02-08 21:55:07 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
This bug came up after opening fire fox.

Comment 29 andrew_ward 2011-02-12 14:04:48 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Started gnome-display-properties
2.
3.


Comment
-----
Started gnome-display-properties

Comment 30 Pichan 2011-02-14 14:54:11 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Ctrl + Alt + F2
2. Ctrl + Alt + F7 ???

Comment 31 paul karrel 2011-02-14 17:23:24 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.I was changing the font of the desktop
3.

Comment 32 Jirka Klimes 2011-02-18 08:37:05 UTC
*** Bug 678264 has been marked as a duplicate of this bug. ***

Comment 33 Jirka Klimes 2011-02-18 09:28:57 UTC
*** Bug 655517 has been marked as a duplicate of this bug. ***

Comment 34 Jirka Klimes 2011-02-18 09:30:36 UTC
*** Bug 657136 has been marked as a duplicate of this bug. ***

Comment 35 Jirka Klimes 2011-02-18 09:33:45 UTC
*** Bug 655112 has been marked as a duplicate of this bug. ***

Comment 36 Jirka Klimes 2011-02-18 09:34:37 UTC
*** Bug 655537 has been marked as a duplicate of this bug. ***

Comment 37 Jirka Klimes 2011-02-18 09:35:52 UTC
*** Bug 655324 has been marked as a duplicate of this bug. ***

Comment 38 Jirka Klimes 2011-02-18 09:55:18 UTC
*** Bug 651689 has been marked as a duplicate of this bug. ***

Comment 39 Jirka Klimes 2011-02-18 10:27:36 UTC
*** Bug 648452 has been marked as a duplicate of this bug. ***

Comment 40 Jirka Klimes 2011-02-18 10:30:48 UTC
*** Bug 651697 has been marked as a duplicate of this bug. ***

Comment 41 Jirka Klimes 2011-02-18 10:33:23 UTC
*** Bug 653767 has been marked as a duplicate of this bug. ***

Comment 42 Jirka Klimes 2011-02-18 10:45:27 UTC
*** Bug 663826 has been marked as a duplicate of this bug. ***

Comment 43 Jirka Klimes 2011-02-18 10:47:21 UTC
*** Bug 655597 has been marked as a duplicate of this bug. ***

Comment 44 clesiot 2011-02-18 10:54:21 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
x

Comment 45 vitor.dominor 2011-02-20 00:24:45 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Restart computer.
2. Login into KDE (through kdm).
3. nm-applet autostarts and crashes.

Comment
-----
It happens frequently after I've replaced kde-plasma-networkmanagement with NetworkManager-gnome, according to the instructions in http://fedoraproject.org/wiki/KDE/Using_nm_applet_instead_of_knetworkmanager.

Comment 46 Philippe Jumelle 2011-02-23 20:28:34 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. happens occasionally when logging in (I am using xfce4, but also happens with Gnome)
2.
3.

Comment 47 Fedora Update System 2011-02-24 06:06:37 UTC
NetworkManager-0.8.3.995-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/NetworkManager-0.8.3.995-1.fc14

Comment 48 Fedora Update System 2011-02-24 06:10:02 UTC
NetworkManager-0.8.3.995-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/NetworkManager-0.8.3.995-1.fc13

Comment 49 Fedora Update System 2011-02-24 20:57:45 UTC
NetworkManager-0.8.3.995-1.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update NetworkManager'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/NetworkManager-0.8.3.995-1.fc14

Comment 50 Dan Williams 2011-02-25 06:45:37 UTC
*** Bug 677120 has been marked as a duplicate of this bug. ***

Comment 51 Aioanei Rares 2011-02-25 16:15:57 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.just started xfce for the 1st time after install
2.
3.

Comment 52 Fedora Update System 2011-02-25 23:43:22 UTC
Package NetworkManager-0.8.3.996-1.fc14:
* should fix your issue,
* was pushed to the Fedora 14 updates-testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing NetworkManager-0.8.3.996-1.fc14'
as soon as you are able to, then reboot.
Please go to the following url:
https://admin.fedoraproject.org/updates/NetworkManager-0.8.3.996-1.fc14
then log in and leave karma (feedback).

Comment 53 Fedora Update System 2011-02-25 23:46:21 UTC
Package NetworkManager-0.8.3.996-1.fc13:
* should fix your issue,
* was pushed to the Fedora 13 updates-testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing NetworkManager-0.8.3.996-1.fc13'
as soon as you are able to, then reboot.
Please go to the following url:
https://admin.fedoraproject.org/updates/NetworkManager-0.8.3.996-1.fc13
then log in and leave karma (feedback).

Comment 54 shashankbandari 2011-02-26 10:28:14 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. On booting the OS
2.
3.


Comment
-----
It happens sometimes when I start the system. Not always

Comment 55 ryans 2011-02-27 11:58:06 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. retarted pulse audio
2.
3.

Comment 56 Metikov Vadim 2011-02-28 16:38:05 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.boot fedora14
2.wait for a 10 minutes
3. get errors

Comment 57 roberto agria 2011-02-28 23:45:24 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. just boot
2.
3.

Comment 58 roberto agria 2011-03-01 11:05:28 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. just boot
2.
3.

Comment 59 Fedora Update System 2011-03-02 01:49:47 UTC
NetworkManager-0.8.3.996-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 60 Fedora Update System 2011-03-03 09:47:55 UTC
Package NetworkManager-0.8.3.997-1.fc13:
* should fix your issue,
* was pushed to the Fedora 13 updates-testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing NetworkManager-0.8.3.997-1.fc13'
as soon as you are able to, then reboot.
Please go to the following url:
https://admin.fedoraproject.org/updates/NetworkManager-0.8.3.997-1.fc13
then log in and leave karma (feedback).

Comment 61 Fedora Update System 2011-03-25 03:30:59 UTC
NetworkManager-0.8.3.998-2.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/NetworkManager-0.8.3.998-2.fc13

Comment 62 Fedora Update System 2011-04-12 21:28:39 UTC
NetworkManager-0.8.3.998-2.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 63 Dan Williams 2011-04-13 16:34:16 UTC
*** Bug 672487 has been marked as a duplicate of this bug. ***

Comment 64 Dan Williams 2011-04-13 18:45:37 UTC
*** Bug 654817 has been marked as a duplicate of this bug. ***

Comment 65 Dan Williams 2011-04-13 19:13:09 UTC
*** Bug 643081 has been marked as a duplicate of this bug. ***

Comment 66 Dan Williams 2011-04-13 19:22:19 UTC
*** Bug 625593 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.