Bug 615188 - [abrt] crash in gnash-1:0.8.7-1.fc13: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
[abrt] crash in gnash-1:0.8.7-1.fc13: Process /usr/bin/gtk-gnash was killed b...
Status: CLOSED DUPLICATE of bug 625201
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
abrt_hash:994d5d59c4297343121d9aaabe8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-16 01:50 EDT by Mattias Ellert
Modified: 2010-11-08 14:54 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:54:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.76 KB, text/plain)
2010-07-16 01:50 EDT, Mattias Ellert
no flags Details

  None (edit)
Description Mattias Ellert 2010-07-16 01:50:07 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 75498187 -j 640 -k 386 -u http://svtplay.se/flash/svtplayer-2010.9.swf -F 13 -U http://svtplay.se/t/135694/naturens_listiga_losningar -P PARAM= -P SRC=/flash/svtplayer-2010.9.swf -P allowfullscreen=true -P allowscriptaccess=always -P data=/flash/svtplayer-2010.9.swf -P flashvars=dynamicStreams=url:rtmpe://fl11.c90909.cdn.qbrick.com/90909/_definst_/kluster/20100714/PG-1131028-002A-NATURETECHNATU-01-mp4-d-v1.mp4,bitrate:1400|url:rtmpe://fl11.c90909.cdn.qbrick.com/90909/_definst_/kluster/20100714/PG-1131028-002A-NATURETECHNATU-01-mp4-c-v1.mp4,bitrate:850|url:rtmpe://fl11.c90909.cdn.qbrick.com/90909/_definst_/kluster/20100714/PG-1131028-002A-NATURETECHNATU-01-mp4-b-v1.mp4,bitrate:320&background=http://media.svt.se/download/mcc/flash/20100714/PG-1131028-002A-NATURETECHNATU/PG-1131028-002A-NATURETECHNATU-01_start_0.jpg&urlinmail=http://svtplay.se/v/2076735/naturens_listiga_losningar/del_2_av_3&liveStart=&length=3142&noemail=true&noembed=true&autostart=true&buffertime=2.0&a=2076735&expression=full&startpos=0&expired=false&statisticsUrl=http://ld.svt.se/svt/svt/s?svt-play.Samh%E4lle-och-fakta.Hela-program.Del-2-av-3.2076735&client=svt-play&folderStructure=Naturens+listiga+l%F6sningar.Hela+program&category=Samh%E4lle+och+fakta&title=Del+2+av+3&broadcastDate=20100715 -P height=386 -P menu=false -P 'style=display: block;' -P type=application/x-shockwave-flash -P width=640 -P wmode=normal -
component: gnash
crash_function: std::basic_istream<char, std::char_traits<char> >::tellg
executable: /usr/bin/gtk-gnash
global_uuid: 994d5d59c4297343121d9aaabe82b0dcdfc901c3
kernel: 2.6.33.6-147.fc13.x86_64
package: gnash-1:0.8.7-1.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: Happens every time I try to watch something at http://svtplay.se/
Comment 1 Mattias Ellert 2010-07-16 01:50:10 EDT
Created attachment 432304 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:54:46 EST

*** This bug has been marked as a duplicate of bug 625201 ***
Comment 3 Karel Klíč 2010-11-08 14:54:46 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625201.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.