Bug 615191 - [abrt] crash in player-3.0.1-5.fc12: raise: Process /usr/bin/playernav was killed by signal 6 (SIGABRT)
[abrt] crash in player-3.0.1-5.fc12: raise: Process /usr/bin/playernav was ki...
Status: CLOSED DUPLICATE of bug 678786
Product: Fedora
Classification: Fedora
Component: player (Show other bugs)
14
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Rich Mattes
Fedora Extras Quality Assurance
abrt_hash:e5d6d3506d95264973f6c49bef1...
:
: 637756 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-16 02:07 EDT by Lorenz
Modified: 2011-05-25 20:34 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-25 20:34:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.86 KB, text/plain)
2010-07-16 02:07 EDT, Lorenz
no flags Details

  None (edit)
Description Lorenz 2010-07-16 02:07:54 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: playernav
comment: Just went to applications menu and selected edcuation then Playnav
component: player
crash_function: raise
executable: /usr/bin/playernav
global_uuid: e5d6d3506d95264973f6c49bef1a6d1a165af9d8
kernel: 2.6.32.16-141.fc12.i686.PAE
package: player-3.0.1-5.fc12
rating: 4
reason: Process /usr/bin/playernav was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Lorenz 2010-07-16 02:07:57 EDT
Created attachment 432307 [details]
File: backtrace
Comment 2 Rich Mattes 2010-10-12 09:08:57 EDT
*** Bug 637756 has been marked as a duplicate of this bug. ***
Comment 3 Rich Mattes 2010-10-12 09:12:30 EDT
This happens when you run PlayerNav from the menu without a Player server running on the local machine.  The program should provide feedback and exit more gracefully from this situation, a fix is in the works.
Comment 4 Rich Mattes 2011-05-25 20:34:27 EDT

*** This bug has been marked as a duplicate of bug 678786 ***

Note You need to log in before you can comment on or make changes to this bug.