Bug 637756 - [abrt] player-3.0.2-1.fc13: raise: Process /usr/bin/playernav was killed by signal 6 (SIGABRT)
Summary: [abrt] player-3.0.2-1.fc13: raise: Process /usr/bin/playernav was killed by s...
Status: CLOSED DUPLICATE of bug 615191
Alias: None
Product: Fedora
Classification: Fedora
Component: player
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tim Niemueller
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:969cecdd54ad988ef28cf05fe5b...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-27 10:23 UTC by Benjamin D.
Modified: 2010-10-12 13:08 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-10-12 13:08:57 UTC


Attachments (Terms of Use)
File: backtrace (7.51 KB, text/plain)
2010-09-27 10:23 UTC, Benjamin D.
no flags Details

Description Benjamin D. 2010-09-27 10:23:24 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: playernav
component: player
crash_function: raise
executable: /usr/bin/playernav
kernel: 2.6.34.7-56.fc13.i686.PAE
package: player-3.0.2-1.fc13
rating: 4
reason: Process /usr/bin/playernav was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1285578671
uid: 500

How to reproduce
-----
1.Beim verusch das Programm zu starten kam eine Paketabsturzmeldung ansonsten ist nichts geschehen, kein Fenster etc. hat sich geffnet -...
2.
3.

Comment 1 Benjamin D. 2010-09-27 10:23:31 UTC
Created attachment 449860 [details]
File: backtrace

Comment 2 Rich Mattes 2010-10-12 13:08:57 UTC

*** This bug has been marked as a duplicate of bug 615191 ***


Note You need to log in before you can comment on or make changes to this bug.