Bug 61527 - misc one-liner cleanups
Summary: misc one-liner cleanups
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 7.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
: 61511 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-20 22:45 UTC by James Manning
Modified: 2015-01-07 23:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-26 22:40:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
aforementioned one-liners (6.88 KB, patch)
2002-03-20 22:47 UTC, James Manning
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2002:050 normal SHIPPED_LIVE Updated up2date and rhn_register clients available 2002-03-22 05:00:00 UTC

Description James Manning 2002-03-20 22:45:03 UTC
This includes the one-liner from bug 61511 so I'll prob. close/dup that one.

Basically just tiny cleanups, aside from the bug 61511 contribution, nothing
is changed in functionality - most of these are spelling/grammar fixes i just
noticed while looking at other stuff.

Comment 1 James Manning 2002-03-20 22:47:20 UTC
Created attachment 49284 [details]
aforementioned one-liners

Comment 2 James Manning 2002-03-20 22:57:42 UTC
*** Bug 61511 has been marked as a duplicate of this bug. ***

Comment 3 James Manning 2002-03-21 21:03:47 UTC
is there a better method for doing these? a bugzilla entry each seemed silly.


Comment 4 Adrian Likins 2002-03-21 22:35:25 UTC
bugzilla is fine

Comment 5 Adrian Likins 2002-03-26 22:40:32 UTC
applied, should be fixed in version 2.7.61 or higher


Note You need to log in before you can comment on or make changes to this bug.