This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 615495 - [abrt] crash in tigervnc-1.0.1-1.fc12: Process /usr/bin/vncviewer was killed by signal 11 (SIGSEGV)
[abrt] crash in tigervnc-1.0.1-1.fc12: Process /usr/bin/vncviewer was killed ...
Status: CLOSED DUPLICATE of bug 624866
Product: Fedora
Classification: Fedora
Component: tigervnc (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
abrt_hash:8680ac2ea51f82adeb9f19513c6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-16 16:27 EDT by Tim Chappell
Modified: 2013-04-30 19:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-18 04:34:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (83.59 KB, text/plain)
2010-07-16 16:27 EDT, Tim Chappell
no flags Details

  None (edit)
Description Tim Chappell 2010-07-16 16:27:00 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/vncviewer
component: tigervnc
crash_function: rfb::TransImageGetter::setColourMapEntries
executable: /usr/bin/vncviewer
global_uuid: 8680ac2ea51f82adeb9f19513c656bcd20796c54
kernel: 2.6.32.14-127.fc12.i686.PAE
package: tigervnc-1.0.1-1.fc12
rating: 4
reason: Process /usr/bin/vncviewer was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.  connect using TigerVNC Viewer
2.  connecte to KDE destop env
3.  openned several apps
Comment 1 Tim Chappell 2010-07-16 16:27:03 EDT
Created attachment 432486 [details]
File: backtrace
Comment 2 Adam Tkac 2010-08-18 04:34:39 EDT

*** This bug has been marked as a duplicate of bug 624866 ***

Note You need to log in before you can comment on or make changes to this bug.