Bug 615528 - [abrt] crash in mutter-2.29.1-1.fc13: magazine_chain_pop_head: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in mutter-2.29.1-1.fc13: magazine_chain_pop_head: Process /usr/b...
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: mutter   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7455c650e72995123dd12b2adce...
Keywords:
: 625689 651050 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-16 22:30 UTC by silviofragnanisilva
Modified: 2011-03-26 14:26 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-26 14:26:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (80.63 KB, text/plain)
2010-07-16 22:30 UTC, silviofragnanisilva
no flags Details

Description silviofragnanisilva 2010-07-16 22:30:35 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell
component: mutter
crash_function: magazine_chain_pop_head
executable: /usr/bin/mutter
global_uuid: 7455c650e72995123dd12b2adce7fd3ddbd37715
kernel: 2.6.33.5-124.fc13.x86_64
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 silviofragnanisilva 2010-07-16 22:30:42 UTC
Created attachment 432518 [details]
File: backtrace

Comment 2 Peter Robinson 2010-09-22 21:00:15 UTC
*** Bug 625689 has been marked as a duplicate of this bug. ***

Comment 3 Karel Klíč 2010-11-09 14:25:40 UTC
*** Bug 651050 has been marked as a duplicate of this bug. ***

Comment 4 Owen Taylor 2011-03-26 14:26:03 UTC
I'm closing all bugs filed against Mutter for Fedora 13 and Fedora 14. This represent quite old versions of Mutter and GNOME Shell and are unlikely to have much relevance to the current code base. (The Fedora 14 version of Mutter dates to last June and an enormous amount of development has gone on since that point.)

I'm sorry about not being able to be more attentive to these bugs and crash reports - I know it does take time to file one, and definitely appreciate the effort!


Note You need to log in before you can comment on or make changes to this bug.