Bug 625689 - [abrt] mutter-2.29.1-1.fc13: magazine_chain_pop_head: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
Summary: [abrt] mutter-2.29.1-1.fc13: magazine_chain_pop_head: Process /usr/bin/mutter...
Status: CLOSED DUPLICATE of bug 615528
Alias: None
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7caf8a72296eea9a49a0a89526c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-20 07:05 UTC by Lorenzo Pellegrino
Modified: 2010-09-22 21:00 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-22 21:00:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (87.82 KB, text/plain)
2010-08-20 07:05 UTC, Lorenzo Pellegrino
no flags Details

Description Lorenzo Pellegrino 2010-08-20 07:05:54 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell
comment: At the begin of the gnome-shell session
component: mutter
crash_function: magazine_chain_pop_head
executable: /usr/bin/mutter
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282286299
uid: 500

How to reproduce
-----
1. Starting the gnome-shell session
2.
3.

Comment 1 Lorenzo Pellegrino 2010-08-20 07:05:59 UTC
Created an attachment (id=439877)
File: backtrace

Comment 2 Peter Robinson 2010-09-22 21:00:15 UTC

*** This bug has been marked as a duplicate of bug 615528 ***


Note You need to log in before you can comment on or make changes to this bug.