Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 615539 - [abrt] crash in Mayavi-3.3.0-1.fc13: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in Mayavi-3.3.0-1.fc13: Process /usr/bin/python was killed by si...
Status: CLOSED DUPLICATE of bug 623636
Product: Fedora
Classification: Fedora
Component: Mayavi (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Rakesh Pandit
Fedora Extras Quality Assurance
abrt_hash:3d7855393e722513c800550a4e5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-16 20:43 EDT by Phil V
Modified: 2010-08-14 06:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-14 06:21:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (105.23 KB, text/plain)
2010-07-16 20:43 EDT, Phil V
no flags Details

  None (edit)
Description Phil V 2010-07-16 20:43:37 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/mayavi2
comment: segmentation fault 100% guaranteed.
component: Mayavi
executable: /usr/bin/python
global_uuid: 3d7855393e722513c800550a4e572a44ce7f08d4
kernel: 2.6.33.6-147.fc13.x86_64
package: Mayavi-3.3.0-1.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. /usr/bin/python /usr/bin/mayavi2

$ /usr/bin/python /usr/bin/mayavi2
Warning: Unable to import the wx backend for pyface due to traceback: Traceback (most recent call last):
	  File "/usr/lib/python2.6/site-packages/enthought/pyface/toolkit.py", line 40, in _init_toolkit
	    __import__(be + 'init')
	ImportError: No module named wx.init

Segmentation fault (core dumped)
Comment 1 Phil V 2010-07-16 20:43:39 EDT
Created attachment 432525 [details]
File: backtrace
Comment 2 Chen Lei 2010-08-14 06:21:51 EDT

*** This bug has been marked as a duplicate of bug 623636 ***

Note You need to log in before you can comment on or make changes to this bug.