Bug 615555 - [abrt] crash in FlightGear-2.0.0-1.fc13: Process /usr/bin/fgfs was killed by signal 11 (SIGSEGV)
[abrt] crash in FlightGear-2.0.0-1.fc13: Process /usr/bin/fgfs was killed by ...
Status: CLOSED DUPLICATE of bug 590490
Product: Fedora
Classification: Fedora
Component: FlightGear (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Fabrice Bellet
Fedora Extras Quality Assurance
abrt_hash:b6aa1509255027c6a1d9b624145...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-17 00:33 EDT by Astrokitten
Modified: 2010-07-18 14:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-18 14:34:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.83 KB, text/plain)
2010-07-17 00:33 EDT, Astrokitten
no flags Details

  None (edit)
Description Astrokitten 2010-07-17 00:33:21 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: fgfs --aircraft=f-14b --timeofday=noon --enable-fullscreen --enable-intro-music
comment: FlightGear crashed even before showing the splashscreen.
component: FlightGear
crash_function: flightgear::CameraGroup::buildGUICamera
executable: /usr/bin/fgfs
global_uuid: b6aa1509255027c6a1d9b62414500880a8fdd6c7
kernel: 2.6.33.6-147.fc13.i686
package: FlightGear-2.0.0-1.fc13
rating: 4
reason: Process /usr/bin/fgfs was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Used Skype video chat using my webcam.
2. Logging out and quitting from Skype,
3. Started FlightGear
Comment 1 Astrokitten 2010-07-17 00:33:23 EDT
Created attachment 432537 [details]
File: backtrace
Comment 2 Fabrice Bellet 2010-07-18 14:34:29 EDT

*** This bug has been marked as a duplicate of bug 590490 ***

Note You need to log in before you can comment on or make changes to this bug.