Bug 61557 - pcmcia interfaces not enabled at boot
Summary: pcmcia interfaces not enabled at boot
Status: CLOSED DUPLICATE of bug 61705
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 61590
TreeView+ depends on / blocked
 
Reported: 2002-03-21 15:09 UTC by Chris Ricker
Modified: 2014-03-17 02:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-25 21:37:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2002-03-21 15:09:30 UTC
With beta2, pcmcia interfaces came up automatically at boot (I'd selected the
option to enable them at boot during install) on my laptop.

After upgrading to beta3, they're no longer enabled automatically, even though
ifcfg-eth0 has ONBOOT=yes in it

I'll do a clean install tonight and see if it's just weirdness caused by a beta
-> beta upgrade.

Comment 1 Chris Ricker 2002-03-23 03:51:32 UTC
I did a clean install of beta3.  Same problem -- although I told it I wanted my
interface enabled at boot, it's not.

Comment 2 Bill Nottingham 2002-03-26 04:51:40 UTC

*** This bug has been marked as a duplicate of 61705 ***


Note You need to log in before you can comment on or make changes to this bug.