Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 615599 - [abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz...
Status: CLOSED DUPLICATE of bug 586236
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:f155103a88baf044327a2ca9bf3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-17 07:08 EDT by Ken Maxelon
Modified: 2010-08-21 03:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-21 03:40:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.94 KB, text/plain)
2010-07-17 07:08 EDT, Ken Maxelon
no flags Details

  None (edit)
Description Ken Maxelon 2010-07-17 07:08:36 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat --replace
component: compiz
crash_function: i830_emit_state
executable: /usr/bin/compiz
global_uuid: f155103a88baf044327a2ca9bf3574d0fb0e212a
kernel: 2.6.33.3-85.fc13.i686
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Ken Maxelon 2010-07-17 07:08:39 EDT
Created attachment 432571 [details]
File: backtrace
Comment 2 Adel Gadllah 2010-08-21 03:40:28 EDT

*** This bug has been marked as a duplicate of bug 586236 ***

Note You need to log in before you can comment on or make changes to this bug.