Bug 586236 - [abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz...
Status: CLOSED DUPLICATE of bug 595924
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:d02886c2218b625cd6782fd95d9...
: CommonBugs
: 615599 617854 619394 620119 623934 625811 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-27 02:34 EDT by Odin Nøsen
Modified: 2010-08-21 03:42 EDT (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-21 03:42:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.60 KB, text/plain)
2010-04-27 02:34 EDT, Odin Nøsen
no flags Details

  None (edit)
Description Odin Nøsen 2010-04-27 02:34:01 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat --replace
comment: This is a test to see if compiz work with the xorg-intel-driver and the 845G chipset. It doesn't.
component: compiz
executable: /usr/bin/compiz
global_uuid: d02886c2218b625cd6782fd95d9426dd8dbac397
kernel: 2.6.33.1-24.fc13.i686
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Turn on compiz
2.
3.
Comment 1 Odin Nøsen 2010-04-27 02:34:03 EDT
Created attachment 409364 [details]
File: backtrace
Comment 2 Adam Williamson 2010-04-27 07:28:13 EDT
Taking an educated guess that this is a driver/mesa issue, not a compiz one.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Adam Williamson 2010-05-25 17:45:06 EDT
Guh. I'm trying to remember why I marked this as requiring common bugs documentation =)

Odin, is this still present in final F13 release? Was there a forum thread about this maybe? I can't remember...thanks!



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 4 Odin Nøsen 2010-05-26 08:55:31 EDT
It is still present in the final F13 Live (i686).
Comment 5 Adam Williamson 2010-05-31 18:19:21 EDT
Hum. I think I probably just meant to document 'don't use compiz with i8xx'. I'll just do that, I guess.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 6 Erik Streb del Toro 2010-06-01 21:24:55 EDT
I have the same problem with my IBM Thinkpad X40 notebook which has “Intel Extreme Graphics 2” (Intel 855GME).
Comment 7 Kage 2010-08-02 20:18:28 EDT
Still presetn in F13 livecd i686...

Install via live cd..

before update:

Package:    	compiz-0.8.6-1.fc13
Latest Crash:	Mon 02 Aug 2010 01:51:16 PM 
Command:    	compiz --ignore-desktop-hints glib gconf gnomecompat --replace
Reason:     	Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Comment:    	None
Bug Reports:	

then update all via 'yum update'...

Package:    	compiz-0.8.6-1.fc13
Latest Crash:	Mon 02 Aug 2010 05:20:38 PM 
Command:    	compiz --ignore-desktop-hints glib gconf gnomecompat --replace
Reason:     	Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Comment:    	None
Bug Reports:	


How to reproduce:

1.Turn on compiz
2.
Comment 8 Kage 2010-08-02 20:23:58 EDT
[root@xxxxxxxxxxx ~]# lspci -nn|grep VGA
00:02.0 VGA compatible controller [0300]: Intel Corporation 82865G Integrated Graphics Controller [8086:2572] (rev 02)
Comment 9 Adel Gadllah 2010-08-21 03:40:07 EDT
*** Bug 625811 has been marked as a duplicate of this bug. ***
Comment 10 Adel Gadllah 2010-08-21 03:40:28 EDT
*** Bug 615599 has been marked as a duplicate of this bug. ***
Comment 11 Adel Gadllah 2010-08-21 03:40:50 EDT
*** Bug 617854 has been marked as a duplicate of this bug. ***
Comment 12 Adel Gadllah 2010-08-21 03:41:02 EDT
*** Bug 620119 has been marked as a duplicate of this bug. ***
Comment 13 Adel Gadllah 2010-08-21 03:41:06 EDT
*** Bug 619394 has been marked as a duplicate of this bug. ***
Comment 14 Adel Gadllah 2010-08-21 03:41:19 EDT
*** Bug 623934 has been marked as a duplicate of this bug. ***
Comment 15 Adel Gadllah 2010-08-21 03:42:28 EDT

*** This bug has been marked as a duplicate of bug 595924 ***

Note You need to log in before you can comment on or make changes to this bug.